Resolved
All impacted services have now fully recovered.
Identified
A mitigation has been applied; however, some EU workspaces may still experience the issue. An additional mitigation is being investigated to fully resolve the problem.
Identified
A mitigation has been applied; however, some EU workspaces may still experience the issue. An additional mitigation is currently being investigated to fully resolve the problem.
Investigating
Another issue has been identified and a mitigation is being applied.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Investigating
We are investigating the issue for the listed services.