No components marked as affected
Resolved
All impacted services have now fully recovered.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Identified
Issue has been identified and mitigation is being deployed.
Identified
We are still implementing the mitigation.
Identified
We have identified that users are experiencing issues with downloading files from ChatGPT